Yale Connect Bridge is Offline

This article can help you get your Yale Connect Bridge back online. First, it is important to figure out why your Yale Connect Bridge is offline. In order to troubleshoot this issue, you need to be in the same location as the Connect and be an Owner of the lock associated with that Connect.

Your Connect may be offline due to an Internet connectivity issue. Inspect your Wi-Fi connection to ensure that your Internet is working. If you’ve checked your connection and the Internet is working, try the following to reboot your Yale Connect Bridge:

  1. Unplug the device from the outlet. 
  2. Plug the Connect back into the outlet 
  3. Hold the reset button for 5 seconds, and release. 

The Connect LED indicator should display the following:

No Light (a few seconds) → Connect is now pulsating green slowly.

If after rebooting, the Connect flashes green rapidly, the reset failed and the Connect is attempting to reconnect to the last Wi-Fi setup. Try the reboot steps a second time, but hold the button down for 7 seconds.

If this doesn’t work, disconnect and reinstall the Connect using the Yale App:

  1. Open your Yale App and go to the Setting's menu (gear symbol). 
  2. Select the Connect from the devices listed then select Disconnect Device from the menu options.
  3. On the following screen, select DISCONNECT.

This completes the steps to disconnect your device. You can re-install Connect following the steps outlined in this article.

If Connect stops displaying light activity, try unplugging it and plugging it back into a different outlet. If after 10 seconds the unit does not display any light activity, please contact Customer Support: nz.sales@assaabloy.com

If Connect is displaying light activity not outlined in this article, please see Troubleshooting the LED Indicator on August Connect.